WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] I did a doo-doo when moving my WordPress blog links. (4 posts)

  1. mishimasan
    Member
    Posted 6 years ago #

    Hi all. I'm a bit of an impulsive maniac at times, so I hope that you understand when I say that I did not first read the migration instructions before I went ahead and thought everything would be OK when I changed the pointers to my blog on my settings page.

    BASICALLY, I copied the old blog's directory to my hard drive, then I re-uploaded it to the new directory on the web server. Then I proceeded to go to the admin page of my old blog and change the addresses for the wordpress directory and the associated homepage of the blog. I then tried to open my blog :S Whoops.

    What would be the BEST way of getting this back to normal so that I can actually do it right this time? If I deleted the OLD WordPress files from the blog directory and then reuploaded them from the copy I have on my desktop, would that reset everything to how it was before?

    Also, if I had not made a backup on my desktop, what would be the best course of action - out of curiosity.

    I appreciate ALL help in advance.

    Yours sincerely,

    MishimaSan

  2. mishimasan
    Member
    Posted 6 years ago #

    Please someone help me with this, I do not think I can have too much downtime with this blog...

    Many thanks.

  3. iridiax
    Member
    Posted 6 years ago #

    Read this for help: Moving WordPress Within Your Site.

  4. mishimasan
    Member
    Posted 6 years ago #

    I did but I thought that someone would have a solution specific to the problem that I've highlighted, as I found that that article did not.

    Never mind though, it's been resolved - thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic