WordPress.org

Ready to get started?Download WordPress

Forums

I changed the first page and messed it all up! Help! (5 posts)

  1. Calm.n.confident
    Member
    Posted 2 years ago #

    So trying to go live yesterday I had some trouble.

    My old site was still up. The WP site was also up but there were no links to the home page so you didn't see it. I changed the name of the old page via ftp from welcome to welcome-0. It still showed. I went to settings/general and changed the new wp page to http://www.website.com/home but the old page still showed. I changed the settings page to say I wanted the home page to be http://www.website.com/home for both the website and the wp site and Now I get the error listed below. So I know what I did but know know how to fix it. I can't get to any pages on the site at all. Ftp still works.

    What do I do?

    Error message:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, webmaster@website.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.
    Apache Server at http://www.website.com Port 80

  2. s_ha_dum
    Member
    Posted 2 years ago #

    Unless your site actually is http://www.website.com, please post a real URL.

    To start, if you can get to the backend, reset your permalinks-- wp-admin->Settings->Permalinks.

  3. Calm.n.confident
    Member
    Posted 2 years ago #

    YAY! Found this link. Solved the problem.
    http://codex.wordpress.org/Changing_The_Site_URL

    Trouble is now I have a site redirect to a page that was on the old site and can't find the code to get it off. So my front page is a Error 404!

    At least they can get to the site!

  4. Calm.n.confident
    Member
    Posted 2 years ago #

    Oh, I do want to say THANK YOU for replying s_ha_dum (was apljdi). It is hard to navigate all this code when your not a programmer.

  5. s_ha_dum
    Member
    Posted 2 years ago #

    Again, unless your site actually is http://www.website.com, please post a real URL. It is really hard to guess what is happening.

    Take a look at wp-admin->Settings->Reading. Is anything assigned next to that static page radio box?

Topic Closed

This topic has been closed to new replies.

About this Topic