WordPress.org

Ready to get started?Download WordPress

Forums

Sliding Door
I changed my domain name and slider is no longer working on chrome (1 post)

  1. copyl3ft
    Member
    Posted 1 year ago #

    Hi,
    Everything has been running so smooth for over 3months since I used the theme. Then I decided to change my domain name from http://www.iamvmobilemavericks.net to http://www.teambillionaires.net. Yes I followed the steps on how to change domain name. Btw, the former still points to my website and Im still using the stock/original slider images.

    Anyway, I was able to make everything okay except for the slider on Google Chrome. After the change of my domain name, I dont understand why but when I go to: http://www.teambillionaires.net (or the old domain: http://www.iamvmobilemavericks.net) it will load just fine. But when I hover my mouse to any of the slider images, the images will curl-up half way to the middle like this:
    https://team.odesk.com/team/scripts/screensnap?company_id=wkdlhb_tzl84zleyr2lz9a&user_id=rsaburnido&client_ts=1354485443
    ... but remember this only happens on Google Chrome. On my Firefox and IE, the slider is as it should be.

    I also asked a friend who lives more than 500km away from me to look at it and the result to him is the same: slider goes haywire on Chrome but not on Firefox nor IE.

    A little insight/help will greatly appreaciated.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.