WordPress.org

Ready to get started?Download WordPress

Forums

Special Recent Posts
I can't setting. (6 posts)

  1. Won-young Lee
    Member
    Posted 1 year ago #

    "You do not have sufficient permissions to access this page." message appears when I click "Settings" in Plugins Window. I tried the free version and the pro version.

    http://wordpress.org/extend/plugins/special-recent-posts/

  2. Luca Grandicelli
    Member
    Plugin Author

    Posted 1 year ago #

    Please download the latest version 1.9.9 (FREE) / 2.5.2 (PRO)

  3. Won-young Lee
    Member
    Posted 1 year ago #

    I tried the latest version 1.9.9 (Free), 2.5.2 (Pro) and WordPress 3.5

  4. Luca Grandicelli
    Member
    Plugin Author

    Posted 1 year ago #

    Do you know that you can access plugins settings pages via the Settings menu (left side) -> Plugin Name (Special Recent Posts). Anyway i'll do a check on it thank you.

  5. Won-young Lee
    Member
    Posted 1 year ago #

    I can't configure the plugin. /wp-admin/options-general.php?page=__DIR__/lib/lib-admin.php -> "You do not have sufficient permissions to access this page." message appears

  6. Luca Grandicelli
    Member
    Plugin Author

    Posted 1 year ago #

    This bug has been fixed in both version 1.9.9 and 2.5.2 -
    Hey, did you know that you can access the settings page via the WordPress left menu? Settings -> Special Recent Posts.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.