WordPress.org

Ready to get started?Download WordPress

Forums

I can't see the page templates under attributes (5 posts)

  1. wp-champuru
    Member
    Posted 5 years ago #

    I am a beginner. I read the forums trying to figure out what is wrong. Can anyone please tell me why the "templates" does not appear under the "attributes"? thank you

  2. scotto87
    Member
    Posted 5 years ago #

    You have to create the seperate template page and add in :

    /*
    Template Name: Template Page Name
    */

    This normally goes at the top within <?php ?> PHP tags.

  3. premiumdw
    Member
    Posted 4 years ago #

    I think you mean the temple "option" in the attributes admin isn't showing. If so, you may notice that you don not have an "active" theme after an upgrade. Re-activate your theme.

  4. Calicosun
    Member
    Posted 4 years ago #

    Thank you, thank you and thank you again! I have spent over two hours trying to figure out where my template drop down option went to! Nowhere in any of the research I have done does it say that you have to reactivate the theme after upgrading - something else to my 'must remember to do when upgrading' checklist!

  5. wh1sper
    Member
    Posted 4 years ago #

    @premiumdw Thank you so much, I finally get to know how to fix that now!

Topic Closed

This topic has been closed to new replies.

About this Topic