WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] I can't see my blog in .org WP (7 posts)

  1. marcus@words
    Member
    Posted 1 year ago #

    Hi friends!
    I set my WP up using iPage host, which did a self-install.
    I can log into my dashboard ok.
    Apparently, I should be able to see the blog by clicking on symbols at the top of the dashboard page.
    But I do not see my blog anywhere. The email from the host gave me a blog address, but this is my existing website.

    I fear I have done one or more things wrong.
    I gave my existing website address for the blog to be installed in, in fact it was the default location in the setup.

    I was under the impression that I didn't need a new domain name for the blog, but now I am wondering if this is correct. It was not clear to me from the instructions.
    I have not set up any themes, for I wanted to see the basic set up.

    Thanks for your help

  2. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Do you intend to replace your existing site with a WordPress one?

  3. marcus@words
    Member
    Posted 1 year ago #

    Hi,
    No I am not intending to replace my existing site.
    My intention was to add WP to my site.

    Thanks for your help,

  4. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Un-install WordPress and re-install it using a sub-folder - eg /blog.

  5. marcus@words
    Member
    Posted 1 year ago #

    OK I'll give that a go.
    Thanks

  6. marcus@words
    Member
    Posted 1 year ago #

    Yes, that worked. I now have a WP that I can see.
    Before I installed WP I did look for that information about where it was to go, but I did not find anything ... or at least anything that made sense in my particular case. Mostly it seemed like explanations were for pure WP installations.
    If I am the first person with this problem, then ... say no more.
    But if there are others, maybe some more explanations might help.

    Thanks

  7. iPageHelp
    Member
    Posted 1 year ago #

    Hello Marcus,

    My name is Melissa and I am the Social Media Manager here at iPage. We've been keeping an eye out on the forums to see about assisting customers where we can.

    It looks like you've got this one handled. When installing WordPress if you want it to be your main website then you'd leave it to just 'yourdomain.com' and if you're just adding it you want to install to a subdirectory like esme stated. For instance, 'yourdomain.com/blog' - keep in mind you can choose the name of this subdirectory so you could use 'yourdomain.com/reallycoolsubdirectorynamehere' etc. And you then just link over to the blog on your main website.

    When you initially installed it you more than likely could not see it over your main site as our system by default looks for index.html first. As WordPress using index.php your main site was showing first, however if index.html had been removed the WordPress site would have shown for you.

    I hope this information helps!

    Kind regards,

    Melissa
    Social Media Manager

Topic Closed

This topic has been closed to new replies.

About this Topic