WordPress.org

Ready to get started?Download WordPress

Forums

I can't save my General Settings (8 posts)

  1. dcpaley
    Member
    Posted 5 years ago #

    Upgraded to 2.8 and the sa save button is gone....

    I need it back

  2. utnalove
    Member
    Posted 5 years ago #

    do you have the plugin similar posts enabled?

  3. MichaelH
    Member
    Posted 5 years ago #

    Have you deactivated all plugins to see if that resolves the problem?

    If deactivating plugins doesn't resolve your problem then read on...

    Not sure what language version of WordPress you are using but utnalove posted a suggested fix for the Polish version and maybe it will work for you.

    Essentially the fix (for English version) is to wp-includes/functions.php at line 3179:

    Change from:

    return apply_filters('timezone_support',true);

    to:

    return apply_filters('timezone_support',false);

    Please report back what solves the problem.

  4. utnalove
    Member
    Posted 5 years ago #

    yes, it would be nice to know whether it was cause by a plugin in dcpaley' case. I have tried to contact the autor of similar-posts, but no answer.
    Dcpaley, should the issue be resolved, please say if you are using the English WordPress or a localized version.
    I ask this because you may notice different behaviours on English and different of Localized, I wrote more here: http://www.security-exchange.net/news/wordpress-28-settings-general-save-button-not-loading/

  5. Snurre
    Member
    Posted 5 years ago #

    For me it was the All-in-one-SEO pluging that caused the error, I'm going to mail that author in a second.

  6. utnalove
    Member
    Posted 5 years ago #

    Yes, please let know.
    In my case All in one SEO is not creating any issues... strange... grrr

  7. miuth
    Member
    Posted 5 years ago #

    I do not have SEO which seems to be common cause of title being over written by plugin or theme. In my case, it was just simply missing "save changes" button on the Settings->General page. MichaelH solution solved my problem. Thanks.

  8. miuth
    Member
    Posted 5 years ago #

    Oh, one more thing. If you have enabled WP-Cache in 2.8, make sure you clear the cache otherwise browser keep reloading the old static page.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags