WordPress.org

Ready to get started?Download WordPress

Forums

I can't login to wp-admin (12 posts)

  1. laylaroberts
    Member
    Posted 4 months ago #

    When I go to http://www.conciergeconnections.com.au/wp-admin, it now takes me to: http://your.domain.name/the/path/wp-login.php?redirect_to=http%3A%2F%2Fwww.conciergeconnections.com.au%2Fwp-admin%2F&reauth=1

    And i get this error message "Oops! Google Chrome could not find your.domain.name".

    I can still see my site (http://www.conciergeconnections.com.au/home.html), but the formatting is completely messed up.

    Can anyone help me please?

  2. alysonearl
    Member
    Posted 4 months ago #

    I found a similar situation here in the forum. Try this:

  3. alysonearl
    Member
    Posted 4 months ago #

  4. laylaroberts
    Member
    Posted 4 months ago #

    Brilliant.

    Thank you Alyson, it worked!!!

  5. laylaroberts
    Member
    Posted 4 months ago #

    Sorry, I spoke too soon.

    It did work, but I am getting the error again now :-(

    All I did was update a plugin. I just deleted that plugin in FTP and the site works again now.

    The bad news is that I really need that plugin, its my shop!

    Any suggestions?

  6. laylaroberts
    Member
    Posted 4 months ago #

    Oooops, spoke too soon again. I didn't make any changes this time, I just went to login to the backend and it I got the same error message as before: Oops! Google Chrome could not find your.domain.name

    I have discovered a pattern:
    * I try to log in and I get the error message
    * Then I refresh my site and the formatting goes all wierd
    * Then I refresh my site again and it looks fine
    * Then I try to log in to the back end and I get the error message
    * Then I refresh my site and the formatting goes all wierd
    * Then I refresh my site again and it looks fine
    * Then I try to log in to the back end and I get the error message
    * etc...

    This is driving me crazy. Does anyone know why it keeps happening?

  7. Senff
    Member
    Posted 4 months ago #

    If you have FTP access to your site, log in and go to the /wp-content/plugins directory.

    Then rename every plugin directory in there (e.g. rename "jetpack" to "jetpack-disable") to temporary disable them and see if this solves the issue. If it does, rename/enable each plugin, one by one, to see which of those might be the culprit.

  8. laylaroberts
    Member
    Posted 4 months ago #

    I renamed them all and it still won't let me login the backend.

  9. laylaroberts
    Member
    Posted 4 months ago #

    I just deleted all the plugins and it still doesn't work.

  10. ravimalhotra
    Member
    Posted 4 months ago #

    When was the last time your website was working desirable. If you can recall the day. Visit your cPanel ->File Management->Backup & Restore->

    Then click on restore public_html directory. Restore it to the last successful working.

    Hope it works.

  11. laylaroberts
    Member
    Posted 4 months ago #

    Thank you Ravimalhotra.

    It is fixed now. Apparently, it was a problem with my wp-login.php file.

  12. ravimalhotra
    Member
    Posted 4 months ago #

    Thanks!

Reply

You must log in to post.

About this Topic