WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] I can't get rid of comments (2 posts)

  1. VisTech Admin
    Member
    Posted 2 months ago #

    I've tried getting rid of comments but it's just not happening. Last time I went into the code and sorted it but the theme Spacious had an update and now they're back. I've unchecked all the boxes in 'Discussion' but they're still there. Can anyone help me out? I really don't want there being comments on our homepage.

    Thanks!

  2. VisTech Admin
    Member
    Posted 2 months ago #

    I've fixed the solution! I didn't know it but for those who also have this problem in any theme. If you edit each page individually and at the top right there's a drop down button called 'Screen Options'. Click that, then click discussion. If you scroll down, a little menu will appear. Uncheck the 'Allow comments' button and the 'Allow track back'. I don't know what the last one does but I did it anyway. :)

Reply

You must log in to post.

About this Topic