WordPress.org

Ready to get started?Download WordPress

Forums

Adminimize
[resolved] I can't get my links back (6 posts)

  1. rmmoul
    Member
    Posted 12 months ago #

    I hid the plugins link along with a bunch of other sidebar links on the dashboard for what I thought was only the authors group.

    But now in my account, as and administrator, I can see the plugins link, and can't access the adminimize settings to change it back.

    Is there a way to reset the setting? I've deleted the plugin, but the settings are still in effect.

    http://wordpress.org/plugins/adminimize/

  2. rarcher30
    Member
    Posted 11 months ago #

    Hey I have the same problem as well. Does anyone know of a solution for this? I just want a magic 'reset' button or something...

  3. esmi
    Forum Moderator
    Posted 11 months ago #

    @rarcher30: As per the Forum Welcome, please post your own topic.

  4. mikeotgaar
    Member
    Posted 11 months ago #

    @rmmoul
    Have you tried the deinstall option "Delete Options" button at the bottom of Adminimize settings page?
    You need to run this before deleting the plugin - as you already have - reinstall it and then run the delete tool.

  5. rmmoul
    Member
    Posted 11 months ago #

    I figured it out, but forget how I did it... It was awhile ago.

  6. rarcher30
    Member
    Posted 11 months ago #

    Hey @esmi, I was unaware of that specific forum rule - I assumed it would easier for everyone to put my comment in someone elses thread as some forums get spammed by similar topics.

    Anyway, I have managed to hide the adminimize options altogether and Im having some issues in FTP where I can't delete the plugin folder right now.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.