WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
I cant get my homepage to show changes I make, please help! (3 posts)

  1. internetplanning
    Member
    Posted 1 year ago #

    I cant get my homepage to show changes I make, please help!
    I have made changes to my categories and changes to my sidebar, but none of these changes are showing up on my homepage, please help me clean out the cached homepage from my site.
    I have cleaned my web browser cache but nothing helps.

    http://wordpress.org/extend/plugins/wp-super-cache/

  2. Contemplative Computing
    Member
    Posted 1 year ago #

    You need to go to Settings > WP-Super-Cache to adjust your settings. If you are logged in to your own site you shouldn't be seeing cached pages with the default settings.

    If you want to clear the cache you can go to the "Contents" tab to do that.

  3. internetplanning
    Member
    Posted 1 year ago #

    I really need help, I have tried everything and nothing gets rid of my cached homepage, it is not my browser because everyone else that goes on my site also sees the old cached page.
    My site is http://vegaszine.com.
    If you go to http://vegaszine.com/category/tickets/ or any other page on my site you will see that the new category (ARE YOU BORED) will show up, but I cant get this category to show up on my homepage or any other changes I make to show on my homepage.
    I tried deleting my cache.
    I tried deactivating and deleting wp super cache.
    I tried installing the developer version of wp super cache.
    None of this is making a difference.
    Can anyone or the author of wp super cache please help me to see a new homepage.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic