WordPress.org

Ready to get started?Download WordPress

Forums

I can't get into the 'wp-admin' on a browser?? (6 posts)

  1. KLR007
    Member
    Posted 2 years ago #

    Hello there

    I am a new user of hosting and building websites but after previous let downs of web developers I have decided to give it a go myself using online help and tutorials etc....

    I have registered my domain name and hosting etc.... however, when it comes to installing WordPress to build my site with I am facing problems:

    I have used Filezilla to connect to the server, changed my 'wp-config' doc to include my host name, username and password as instructed then transferred all this onto filezilla which says 'directory listings successful'.

    When it came to opening my web browser with my domain name including the words '/wp-admin' after it, I got 404 not found. I took further advice and uninstalled WP, reinstalled and tried again, now I get the message 'Oops Google could not find 'yourdomainname'.........any ideas of what I may be doing wrong??

    Any help would be appreciated and apologies in advance for the lack of technical jargon in my post!

  2. Tara
    Member
    Posted 2 years ago #

    First, it can take up to 48 hours for DNS changes to fully propagate. Second, different networks will update at different times during this period.

    You may want to contact your hosting provider.

  3. KLR007
    Member
    Posted 2 years ago #

    thanks t-p

    So it could be I have to wait then. If that fails and it still isn't working, I shall then contact my hosting provider and ask them what's going on.

    Could it be as simple as I haven't done something in the process that I should have?

  4. Tara
    Member
    Posted 2 years ago #

    You may try contacting the hosting provider now and explian them the issue. Also ask them if there are any limitations/restrictions, etc.

  5. KLR007
    Member
    Posted 2 years ago #

    Ok so rang my hosting provider and they said they have found the problem, they needed to switch me to Linux. So, I did everything correct and now WP works ;-) Good news for a beginner like me! Off I go to fathom out the rest!

  6. Tara
    Member
    Posted 2 years ago #

    Glad to hear that!

Topic Closed

This topic has been closed to new replies.

About this Topic