WordPress.org

Ready to get started?Download WordPress

Forums

I Can't Get Dashboard Page (4 posts)

  1. aliehol3
    Member
    Posted 5 years ago #

    I have 2.3.2 installed. I installed WordPress Automatic upgrade plugin http://wordpress.org/extend/plugins/wordpress-automatic-upgrade/ and after installing the plugin I went through all of the steps listed. When I logged back into alientrucker.com I got these 2 messages;
    Warning: require_once(/home/aliehol3/public_html/wp-admin/includes/media.php) [function.require-once]: failed to open stream: No such file or directory in /home/aliehol3/public_html/wp-admin/includes/admin.php on line 7

    Fatal error: require_once() [function.require]: Failed opening required '/home/aliehol3/public_html/wp-admin/includes/media.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/aliehol3/public_html/wp-admin/includes/admin.php on line 7
    I now can not get to my dashboard or anything else administrative. I have gone to my c-panel and uninstalled the automic upgrade plugin and the problem still is there.
    Does anyone have any help for me?

  2. aliehol3
    Member
    Posted 5 years ago #

    I also did a system restore on the machine. I have Windows Vista

  3. whooami
    Member
    Posted 5 years ago #

    sigh,

    cpanel doesnt run on windows vista.

    so youre confusing things.

    Your site, this site: alientrucker.com is NOT running on windows vista, OR your own pc, consequently doing a systerm restore on your home machine (which I assume is running vista) isnt going to do anything.

    If you look at this:

    http://alientrucker.com/wp-admin/includes/

    and compare what is inside the zip file for 2.6.2 you will notice you are MISSING files... One, for instance, that is missing, is media.php

    Start by uploading ALL of the files that are inside the 2.6.2 zip to your site.

  4. aliehol3
    Member
    Posted 5 years ago #

    Well; Ain't you a dandy whooami.
    When a novice comes for help the first thing you do is deride them with a sigh. It's really a shame that everyone in the world isn't as smart or knowledgeable as you think you are.
    No, I was not confusing things. I was trying to let whoever the someone that would help me actually know what system I am running as well as everything I have done to my machine before they started helping me.

    Notice the first post that I wrote said I had 2.3.2. I know I do not have 2.6.2 nor could I reach my control panel to disable anything I needed to for an upgrade.
    I read the whole upgrade instructions that Word Press has in the website and nothing was in there to find out how to get back to the control panel.
    As explained in my initial post I installed a plugin that after installed wouldnt allow me to get to my control panel.
    I still don't know how to get into my control panel nor has anyone who doesn't lord their superiority of computer knowledge responded. What a joke these forums are if the WP people allow fools that can not answer the question answer for them.
    Thanks for the info I already knew but since you can't read the questions asked I guess it is me who should be sighing.

Topic Closed

This topic has been closed to new replies.

About this Topic