WordPress.org

Ready to get started?Download WordPress

Forums

I can't add links to my blog posts (5 posts)

  1. bahamallama
    Member
    Posted 6 years ago #

    I just upgraded last night and I thought all was fine until I tried to make my blog post for tomorrow, I can cut and paste my post in but when I click on the link button a popup window appears with nothing in it!

    I followed the upgrade instructions to the letter, does anyone have any ideas?

    D

  2. bahamallama
    Member
    Posted 6 years ago #

    If I switch over to html I can click the link link and add a simple url, but then I have to code each link to open in a new window, not a big problem but I'd rather save the time of having the visual version do the dirty work for me.

    Does anyone know which file the button links too, maybe I can just upload that file again?

    D

  3. OfficialScorer
    Member
    Posted 6 years ago #

    I have the same issue. I suspect it is a javascript issue, but have no idea how to correct it.

  4. suburose
    Member
    Posted 6 years ago #

    i am having the problem as well and am not sure what to do to fix it...i am also having the same issue with the image upload feature. though would guess they are related.

  5. bahamallama
    Member
    Posted 6 years ago #

    OK, I fixed it. I reuploaded the wp-admin folder and viola it worked!
    I hope this helps solve your problems too OfficialScorer and suburose, if not post back and I will try to help some.

    D

Topic Closed

This topic has been closed to new replies.

About this Topic