WordPress.org

Ready to get started?Download WordPress

Forums

I can't activated wp-cache, help please (3 posts)

  1. ericaldo
    Member
    Posted 4 years ago #

    Hi,

    I just activated the wp-cache plugin for my blog http://eriricaldo.com

    When I go to the settings, I see the following message.

    advanced-cache.php does not exist
    Create it by executing:
    ln -s /home/readknow/public_html/wp-content/plugins/wp-super-cache/wp-cache-phase1.php /home/readknow/public_html/wp-content/advanced-cache.php in your server Or by copying /home/readknow/public_html/wp-content/plugins/wp-super-cache/wp-cache-phase1.php to /home/readknow/public_html/wp-content/advanced-cache.php.

    Cannot continue... fix previous problems and retry.

    I tried doing what is given. De-activated and re-activated the plugin. Not sure how to proceed.

    Could anyone suggest a solution? untill now i can't activated this

    Thanks

    http://wordpress.org/extend/plugins/wp-cache/

  2. rperezmicheli
    Member
    Posted 4 years ago #

    I'm having the same problem.

    I just re-installed 2.8.4 and restored from a backup and now the wp cache manager seems to be broken. The message that I get is:

    ln -s /blog/wp-content/plugins/wp-cache/wp-cache-phase1.php /blog/wp-content/advanced-cache.php

    I don't know how to execute this remotely. I don't even think my host allows SFTP. I don't even think it can be done with plain FTP.

    I've tried deleting the plugin entirely and re-installing it from within WP but that didn't work.

    I've also tried copying wp-cache-phase1.php to blog/wp-content/ and changing its name to advanced-cache.php--but that hasn't worked. As a matter of fact, every time I tried it and wend to the cache manager (and got the same error message) the file advanced-cache.php was gone again when I refreshed the directory in the FTP client.

    Any tips?

  3. charlesbarker
    Member
    Posted 4 years ago #

    I have the same problem as above. I have shared unix hosting (Yahoo) and they have tried to help me fix this to no avail.

    I have tried everything as above and still get the same message. Also, advanced-cache.php disappears from wp-content...

    I'm looking for a reference to step by step instructions, if possible.

    Many thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags