WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] I can't activate the Multisite-plugin (7 posts)

  1. Ruud Barbier
    Member
    Posted 1 year ago #

    I can't create a network setting according to the instructions on

    http://codex.wordpress.org/Create_A_Network

    Step 1: make back-up
    v check

    Step 2: allow multiside
    This is where I can't make it work.
    I follow the instruction and add the extra line to wp-config.php document. But no matter where or how I put it in or how many times I restart both browser and system, the 'Install Network'-tool does not show up in Step 3.

    I can see the multiside language switcher in the plugins but cannot activate it because I cannot activate the multiside-network.

    I don't need to have my site translated, I just want to create a choice between englsh and danish. I will do the translations myself.

  2. Mohd Rafie
    Member
    Posted 1 year ago #

    Hi there,

    Have you added this line on your wp-config file?

    define('WP_ALLOW_MULTISITE', true);

    The network options will then appear under the Tools section.

    Cheers!

  3. Ruud Barbier
    Member
    Posted 1 year ago #

    Yes i added it in different ways. It doesn't work

    Where and how exactly do I put it in?

    Will the Network option appear automaticaly or do I have to download something?

    Do I have to restart system?

    Ruud

  4. Mohd Rafie
    Member
    Posted 1 year ago #

    Hi there,

    What do you mean you added it but in a different way?

    I found this video on YouTube explains the steps required to setup WP network.

    Start from 3:40.

    Once done, you need to log out and login again to you site.

  5. Ruud Barbier
    Member
    Posted 1 year ago #

    I found out that it is not enough to update the wp-config on my computer, but I had to upload it to the server as well.

    It works now.

    Thank you for your help.

    Ruud

  6. Ruud Barbier
    Member
    Posted 1 year ago #

    Ok now I have another problem.

    The video on youtube was very helpfull. I followed the instructions but ...

    If I add the 'allow multisite' to the wp-config file I get the networktool visible.
    Now, if I so add the information of step 2 of the network configuration in the wp-config, upload the file and refresh: the wordpress-site changes language into english and my networktool is gone.
    If I take it out again and upload, the language changes back to danish and i have my networktool.
    If I now want to create a network there is a warning about an existing network. But I can't see it!

    Anybody who knows what's wrong?

  7. Ruud Barbier
    Member
    Posted 1 year ago #

    OK I found out that the setup of WordPress on the video is different from the setup in my version of wp.
    But I have my network so now I have to find out of the rest.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.