WordPress.org

Ready to get started?Download WordPress

Forums

I can see thumbnails on my posts, but not when I browse my uploads (3 posts)

  1. grassor
    Member
    Posted 6 years ago #

    The topic explains much of it. I can upload files just ifne, and embed them. But when I see the thumbnail after I've uploaded and is about to embed it I can't see it.

    Here is how it lookss right after the upload:
    http://img440.imageshack.us/img440/6811/wp2in5.png

    Then after a few secounds:
    http://img440.imageshack.us/img440/6505/wp3qa2.png

    And here is how it looks when I browse my uploads:
    http://img440.imageshack.us/img440/7832/wp1fe5.png

    I have talked to my webhosts support, he's tried resetting the folder permissions but nothing has helped. Does anyone know what is wrong?

  2. nlex
    Member
    Posted 6 years ago #

    Same problem here with WP 2.3.3

    If i click on the thumb then Edit : i see a wrong path. Its tryin to browse a folder that no longer exist (i'm no more using the option "Organize my uploads into month- and year-based folders" and i change the folder where i upload my image.

    It's like WP didn't updated this, what can i do ?

  3. nlex
    Member
    Posted 6 years ago #

    Well i need to correct this : when i upload a file i can see the thumbnails and it works, but i can still see old files that are no more here and i suspect i don't see files uploaded thru ftp

Topic Closed

This topic has been closed to new replies.

About this Topic