WordPress.org

Ready to get started?Download WordPress

Forums

I can not add media anymore (7 posts)

  1. bukavu
    Member
    Posted 1 year ago #

    Hello,

    I cannot add media anymore on my website.
    The Insert Media pop up in admin is misbehaving and when I chose a picture to add it just doesn't do anything.

    I try to stop all the plugins but still the same problem

    What can I do please?

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  3. bukavu
    Member
    Posted 1 year ago #

    Thank you for the quick reply esmi,
    I just tried to deactivate all the plugins and there are 6 which are not responding, force staying active, I just noticed they are the ones which came with the theme I'm using (from deluxethes)

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Try:
    - switching to the default theme
    - resetting the plugins folder by FTP or PhpMyAdmin.

  5. bukavu
    Member
    Posted 1 year ago #

    The default theme have just uploaded a picture with no problem.
    What should I do to correct the problem and go back to the original theme please

    How to reset the plugins folder please, I use filezilla

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    Without touching your plugins, can you now try switching back to your previous theme and confirming that it is your old theme that is interfering with image uploads?

  7. bukavu
    Member
    Posted 1 year ago #

    I switched back and start adding one plugin after another, and uploading pictures.
    My theme lost some details which i put back and the website is uploading OK now.

    Thank you for your help

Topic Closed

This topic has been closed to new replies.

About this Topic