WordPress.org

Ready to get started?Download WordPress

Forums

BuddyPress Docs
I can not add Docs. from the front office: (4 posts)

  1. simon@econtenidos.com
    Member
    Posted 1 year ago #

    Congratulations on your plugin. I have translated the latest version of the plugin. If you want I can send you the file. "Po". Also I have a little problem: I can not add Docs. from the front office:

    http:// www . mas-ventas.com/usuarios/admin/
    Click on documents
    http:// www . mas-ventas.com/usuarios/admin/docs/
    Click on Create New Document
    http:// www . mas-ventas.com/docs/create/
    Click on "Create a new document"
    http:// www . mas-ventas.com/docs/create/create
    NOT FOUND

    Do you know what is happening?

    Thank you very much in advance.

    Best regards,

    Simon

    P.D.:
    http:// www . mas-ventas.com/docs/create/?group=bbbbbbbbb
    Click on "Create a new document"
    http:// www . mas-ventas.com/docs/create/create
    NOT FOUND

    http://wordpress.org/extend/plugins/buddypress-docs/

  2. bruce-s
    Member
    Posted 1 year ago #

    I have a similar problem, when I try to create a new doc in a BuddyPress group, I get a 404. Creating it via the front end is fine though...

    The url that throws it is below...

    mysite.com/docs/create/?group=a-test-group

    I wonder if it's because the docs slug was changed in an earlier version? I can't find a way to change it back in the new one?

    For what it's worth, creating docs via the backend at this url works fine

    mysite.com/docs/create/

    I wonder if it's a BuddyPress related problem?

  3. simon@econtenidos.com
    Member
    Posted 1 year ago #

    I have the same problem and I do not know what is the cause. I'm sorry because I had to uninstall this bery good plugin. Anyway I've done a good Spanish translation of the latest version of the plugin. If someone needs it only have to ask me and I will send.

  4. klubjunkee
    Member
    Posted 1 year ago #

    I've the same issue. Creating a document from inside a group (via "Create New Doc" button or "There are no docs for this view". Why not create one?" link) doesn't work.

    It points to http://www.mysite.com/docs/create/?group=marketing which gives a 404.

    Using the general http://www.mysite.com/docs/create/ works.

    After a bit of playing around, I got it to create docs inside a group using this link http://www.mysite.com/groups/marketing/docs/create/?group=marketing

    Just don't know where to change it in the code :(

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.