WordPress.org

Ready to get started?Download WordPress

Forums

I can no longer embed youtube videos in posts ver 3.4.2 (16 posts)

  1. Dave Duggan
    Member
    Posted 1 year ago #

    I can no longer embed youtube videos in my blog posts.

    I followed the guidance listed here:

    http://codex.wordpress.org/Embeds

    Others are having similar problems

  2. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress.

  3. Dave Duggan
    Member
    Posted 1 year ago #

    I just deactivated all plugins and retried - still no go so far

    I also notice that I can not unlink the youtube link in the post - the link has to not be a link in order to work in wordpress post

  4. Dave Duggan
    Member
    Posted 1 year ago #

    I am already on the twenty eleven theme -

    I may not have created a child theme prior to updating

  5. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    And the plugins folder reset? And the re-upload?

  6. Dave Duggan
    Member
    Posted 1 year ago #

    I have not tried plugins folder reset or re-upload yet.

    I am doing one at time to see what works and also to limit the effort require to resolve the issue.

    thank you for your help.

    Now I will look at the instructs to reset plugin folder

  7. Dave Duggan
    Member
    Posted 1 year ago #

    resetting the plugins folder has not resolved the issue

  8. Dave Duggan
    Member
    Posted 1 year ago #

    I also wonder if some of the plugins I was using are no longer relevant anyway.

    ex: smartyoutube

    I should not need any plugin to embed a youtube video

    So to get this working am I looking at a fresh install of wp after backing up and then restoring?

    wow

    but, if I can't get this basic functionality working then wp is not working for me

  9. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Can we have a url for the site please?

  10. Dave Duggan
    Member
    Posted 1 year ago #

    I did not publish the last few posts because of the problem So I'm not sure what you will be able to see

  11. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    It will help to rule out some issues.

  12. precogtyrant
    Member
    Posted 1 year ago #

    the best method is to try deactivating all plugins and then reactivating them again. It could be due to a conflict with some other plugins.

  13. Achim Meurer
    Member
    Posted 1 year ago #

    Hi all together

    Does somebody has a solution? I've got the same problem since I've updated to 3.4.2. No chance, even with no plugin at all, a clean installation and twenty eleven activated.

    Anybody an idea? Thanx for any hint!

    Greetings from Austria

  14. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Please post your own topic. Your problem - despite any similarity in symptoms - is likely to be completely different.

  15. 2046
    Member
    Posted 1 year ago #

    +1
    have the same problem. WP 3.4.2

  16. trulycaribbeanwoman
    Member
    Posted 8 months ago #

    If you have the text on the page where the YouTube link is justified remove it for that line only.

    ie <p style="text-align: justify;">

    This is a problem I've noticed in twenty twelve and other themes.

Topic Closed

This topic has been closed to new replies.

About this Topic