WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] i can´t see the post editor (10 posts)

  1. kresus
    Member
    Posted 7 years ago #

    Hello, i´ve just installed wordpress and i can´t see the post editor in the posts, but i can see it in the pages. i don´t know if it minds, but i have imported a blog from blogger and i didn´t have any problem with that. can you help me??

  2. MichaelH
    Member
    Posted 7 years ago #

    Typically the Edit link is presented via the use of the Template Tag edit_post_link. For example this from the default theme's index.php:

    <?php edit_post_link('Edit', '', ' | '); ?>

    Remember that "Edit" link is presented if you are logged in as the author of the post--maybe you are not considered the author of the imported posts.

  3. kresus
    Member
    Posted 7 years ago #

    i don´t know if i´m considered the author of the imported posts and i don´t mind, i don´t want to edit them, i just want to make new posts and i can´t

  4. MichaelH
    Member
    Posted 7 years ago #

    So if you login at http://kresus.leonhost.eu/wp-login.php do you see the Write (and then Write Post) options on the menu bar?

    Also, you can determine the author of a post under the Manage, Posts screen.

  5. kresus
    Member
    Posted 7 years ago #

    yes, i do, i see "write" and then "write post", but if i click "write post" only appears the wordpress logo and the support forums, i can´t see the post editor. However if i click "write page" i can see it

  6. MichaelH
    Member
    Posted 7 years ago #

    Under your Profile page can you change the setting of Use the visual rich editor when writing to see if that makes a difference.

  7. kresus
    Member
    Posted 7 years ago #

    yes, i had unabled it, but it doesn´t happen anything

  8. MichaelH
    Member
    Posted 7 years ago #

    What OS and browser are you using?

  9. kresus
    Member
    Posted 7 years ago #

    i was using windows and firefox, but i also tried on linux and it didn´t change. you can see what is happening here:
    http://img365.imageshack.us/img365/6277/dibujomt4.jpg
    it´s in spanish, but i guess that´s not the problem, is it??

  10. MichaelH
    Member
    Posted 7 years ago #

    I wouldn't think Spanish had anything to do with it. Make sure you have all the WordPress files installed particularly the wp-includes/js folder.

    Also, sounds weird, but try changing your Theme to see if that makes a difference.

    Make sure javascript is enabled in your browser.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.