WordPress.org

Ready to get started?Download WordPress

Forums

Configurable Hotlink Protection
I broke my website (5 posts)

1 star
  1. luissal
    Member
    Posted 1 year ago #

    It simple broke my website.

    [Offensive comment moderated]

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Did you try contacting the plugin's developer about this? And please do not post in uppercase, shout and swear in your posts.

  3. luissal
    Member
    Posted 1 year ago #

    Sorry, but this should not be available for download here. There are a lot of complains everywhere. Please check this topic:

    http://wordpress.org/support/topic/plugin-configurable-hotlink-protection-poorly-re-wrote-htaccess-file?replies=2#post-4105315

    The plugin broke my website. I don't think there is a way to bring it back since I dont have the .htaccess file. Please, can you help me? Im in panic right now. What should I do?

  4. luissal
    Member
    Posted 1 year ago #

    Problem solved. I was lucky my server was very kind to me to keep a copy of my database, and they automagically restored everything to me. Again, if you're not so lucky, this plugin might actually break your site. Be warned.

  5. esmi
    Forum Moderator
    Posted 1 year ago #

    If you have a serious concern about a plugin - such as security problem - please send all of the relevant details to plugins [at] wordpress.org. That said the plugin is about 18 months old and is only officially documented as working with WordPress 3.0 or above (not that this is always a firm guide).

    This isn't a support forum but if you post in the troubleshooting forum, we'll try to help as best we can.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.