WordPress.org

Ready to get started?Download WordPress

Forums

Len Slider
I am unable to add banners (8 posts)

  1. SDBS
    Member
    Posted 1 year ago #

    Hi I am using wordpress 3.5 I have installed this plugin in my local machine when I click and select a banner the image is not placing properly
    can you please help me to fix this issue

    http://wordpress.org/extend/plugins/len-slider/

  2. viki8454
    Member
    Posted 1 year ago #

    same problem here

  3. Igor Sazonov
    Member
    Plugin Author

    Posted 1 year ago #

    Hi! it seems that other plugins has "bad" javascript and block javascript of LenSlider. Can you look at JS Console of Chrome or Firefox at LenSlider admin page?

  4. TheCrazydude
    Member
    Posted 1 year ago #

    Same here. I cannot save a new banner. Nothing happens when I click save.

  5. TheCrazydude
    Member
    Posted 1 year ago #

    Ok, I can save now, but doesnt save my title, and when i preview it, I get this:

    http://i218.photobucket.com/albums/cc96/TheOriginalCrazydude/Screenshot2013-06-02at124429AM_zps44c5dd72.png

  6. Igor Sazonov
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, TheCrazydude! can you look at js console (chrome indeed)? Is there any errors? also is there error in console when you click save?

  7. TheCrazydude
    Member
    Posted 1 year ago #

    Now it's not giving me an error! It's working now! Thanks!

  8. cmteleardini
    Member
    Posted 1 year ago #

    It seems to be an error when uploading new images for the slider. It creates a file name that can not be found afterwards.
    I uploaded the file by FTP with the name the plugin created and it worked!
    Hope I helped.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.