WordPress.org

Ready to get started?Download WordPress

Forums

I add a poll to my sidebar but it not showed up: cache problem? (11 posts)

  1. erwin33
    Member
    Posted 8 years ago #

    I add a poll to the sidebar.php from my wordpress log but I don't see it. I checked I see the code. On the board of this plugin I ask how that is possible and they say it's a cache problem. I delete the cache from my browser, but that's not the problem. I hope someone can help me.

  2. yosemite
    Member
    Posted 8 years ago #

    Try deleting everything inside of wp-content/cache/?

  3. erwin33
    Member
    Posted 8 years ago #

    There is no cache folder inside wp-content...

  4. yosemite
    Member
    Posted 8 years ago #

    Provide a link? More info?

  5. erwin33
    Member
    Posted 8 years ago #

    What do you mean?

  6. erwin33
    Member
    Posted 8 years ago #

    If you mean the URL of my website. Here it's is: http://www.erwinsweblog.nl

  7. yosemite
    Member
    Posted 8 years ago #

    Thanks. I'll just keep asking questions, then:

    I add a poll to the sidebar.php Is this the poll-related lines that you added to your sidebar.php?:
    <!-- Begin W.I.E. code -->
    <script src="http://www.wieonline.nl/wie/wie.php?user=erwinsweblog"></script>
    <!-- End W.I.E. code -->

    If it isn't, please paste the poll-related text you added to your sidebar.php file...

  8. erwin33
    Member
    Posted 8 years ago #

    No it isn't. This is the code: <?php if (function_exists('vote_poll')): ?>

  9. <h2>Polls</h2>

  • yosemite
    Member
    Posted 8 years ago #

    I checked your site again and it looks like it isn't loading the <?php if (function_exists('vote_poll')): ?> tag (it is loading the css and external scripts).

    Are you sure it's in your current themes sidebar.php?

  • erwin33
    Member
    Posted 8 years ago #

    Oeps, shit. No, it's in my kubrick-nl theme. I'll fix it right now. Hope that does the trick :-)

  • erwin33
    Member
    Posted 8 years ago #

    Ok I fix but now my sidebar.php is away and I see only the following error: Parse error: syntax error, unexpected '}'
    What's that?

  • Topic Closed

    This topic has been closed to new replies.

    About this Topic

    Tags