WordPress.org

Ready to get started?Download WordPress

Forums

Hyphenator
Hyphenator.js says: An Error occurred: The operation is insecure. (6 posts)

  1. let me see...
    Member
    Posted 7 months ago #

    Hi e2b,

    I run a very simple installation, nothing fancy, with Catch Box theme under http://supply-chain-security.org/.

    I got this error for the first time today, not having changed anything for months except updates; today, there were two updates of SlimStat and Quick Cache.

    Can you help?
    Happy new year,
    Manuel

    http://wordpress.org/plugins/hyphenator/

  2. kkamil88
    Member
    Posted 7 months ago #

    I have the same error:

    Hyphenator.js says:
    An Error occurred:
    Security error: attempted to read protected variable

    It happend after I updated WordPress from 7.1 to 8 and when I am log in (if I'm not log in error doesn't appear).

    One more thing: it is (only?) in Opera Browser (old one).

  3. esmi
    Forum Moderator
    Posted 7 months ago #

    @kkamil88: If you require assistance then, as per the Forum Welcome, please post your own topic.

  4. let me see...
    Member
    Posted 7 months ago #

    The error on my site persists, unfortunately...

  5. mampf
    Member
    Posted 3 weeks ago #

    This is the same as:
    https://wordpress.org/support/topic/vers-410-insecure?replies=20

    You can update Hyphenator.js from their website. Just replace this file with the one from upstream:
    /wp-content/plugins/hyphenator/Hypthenator.js

    HTH

    @pluginauthor: Please fix, ty.

  6. Gerhard Lichtenauer
    Member
    Posted 6 days ago #

    @mampf: Thanks for your information. Your workaround worked for me too.

    @others: Here is the source for the actual hyphenator.js
    https://code.google.com/p/hyphenator/downloads/detail?name=Version%204.2.0.zip

    @e2b: Please update your plugin.

Reply

You must log in to post.

About this Plugin

About this Topic