WordPress.org

Ready to get started?Download WordPress

Forums

Hyphen on main page title. (6 posts)

  1. Nick P
    Member
    Posted 1 year ago #

    Hi,

    I have tried everything but I can't seem to get rid of the hyphen showing before my title on the home page, no other page does this. I am using a static page for the home page. My theme used is Twenty Twelve. Site address is http://www.fetbike.com.
    As I was looking at older posts regarding this issue and saw some suggestions I started looking in the header.php but I can't find anything.
    Please advise.
    Thanks,
    Nick

  2. yourgoal
    Member
    Posted 1 year ago #

    Hi,

    I can only see "Fetbike, mountainbiking in Fethiye
    Mountainbiking in Turkiye" on your website.

    Where is the hypen???

  3. Nick P
    Member
    Posted 1 year ago #

    Hi,

    It is on the tab in front of the name and also on the titlebar.
    It looks like - Fetbike, ...

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    What's in your General Settings?

    http://codex.wordpress.org/Settings_General_Screen

    That's where that text comes from.

  5. Nick P
    Member
    Posted 1 year ago #

    There is no hyphen mentioned...
    It has to do with the static startpage. If I uncheck it and go back to last messages it goes away...

  6. Keri Thorpe
    Member
    Posted 1 year ago #

    Hi,

    I too am having this same problem. I've read several posts on it, but still trying to find a fix. I've tried changing is_home to is_front_page in the title php, but, no change.

    Appreciate the help if someone has another suggestion.

    Thanks!
    Keri
    http://kerithorpe.com

Topic Closed

This topic has been closed to new replies.

About this Topic