WordPress.org

Ready to get started?Download WordPress

Forums

Hyperlink text Not working in Visual Editor (2 posts)

  1. danieljcox
    Member
    Posted 3 years ago #

    Not sure what I'm doing wrong. I've crated hyperlinks to text in WP Visual Editor many times in the past but for the life of me can no longer make it happen. I highlight the text then click on the link icon in the toolbar above. A window comes up with the http:// which I place the text into. but once the text is placed in that window the text highlighted in the document looses its highlight and the hyperlink is added wherever my cursor is placed on my screen. It's weird and extremely frustrating. I've tried it over and over and over and nothing will allow me to highlight the actual text I want to Hyperlink. Is anyone having this issue and if so can it be fixed?

  2. WordWeaver777
    Member
    Posted 3 years ago #

    Hello Daniel,

    I just posted a similar message about five minutes ago called "URL Link Button On Post Page Stopped Working".

    My problem isn't exactly the same as yours. In my case, the little window is not even appearing on my screen, so I have to manually add links in HTML mode.

    Have you made any changes to your WP setup prior to this happening, such as adding or updating any plug-ins?

    Also, what web browser are you using? I use the latest version of Firefox for Macintosh 64-bit Intel.

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.