WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Hyperlink issue-on text or image-disappear (4 posts)

  1. jarrive
    Member
    Posted 1 year ago #

    Hi,
    when I want to insert a hyperlink on text or image into my posts, it simply disappear, I cannot click on it or even see it.

    It is not just a color issue I don't think, my background is white and hyperlink supposed to be black.
    The line code is (if i understood correctly):

    [ Moderator Note: Please post code or markup snippets between backticks or use the code button. ]

    a:link, a:visited {
    	color:#000;
    	text-decoration:underline;
    }

    Any idea what could be the problem?

    here the website:http://wognet.fr/WPJuly/
    Typical exemple on this page:http://wognet.fr/WPJuly/stackable-coffee-tables/ should be a text/link after "in collaboration with"

  2. On line 216, there's this:

    .article p a, .commentlist p a {
    	border-bottom:1px solid #FF3706;
    	text-decoration:none;
    	display: none;
    }

    I think that the display:none is causing the issue.

  3. jarrive
    Member
    Posted 1 year ago #

    Thank you for quick reply!

    I have tried display:block instead and also to take the line away
    but no changes. still no link visible.
    Any idea where else it could come from?

  4. jarrive
    Member
    Posted 1 year ago #

    No, sorry!!
    it actually did the trick. I ended up with another weird line all across the page that I had to remove, but all fine now

    Thank you very much! :)

Topic Closed

This topic has been closed to new replies.

About this Topic