WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Hyperlink breaks page (4 posts)

  1. antonwyler
    Member
    Posted 1 year ago #

    I am having issues with my website amerituner.com , with hyperlinks. Whenever I post one in a post or page it breaks the whole page. I tried using the editors link and adding them in the HTML editor and either way it breaks. I am hosted at godaddy if that makes any difference. Also I am able to put links in the sites HTML with no issue at all. Please let me know if you can think of any reason this can occur.

    Thank you for your time, I searched for hours today to no avail.

  2. alieneila
    Member
    Posted 1 year ago #

    Good possibility that either your theme or a plugin you have installed is looking for links in the content of posts and pages and replacing/adding things to the link improperly which is then breaking the code.

  3. antonwyler
    Member
    Posted 1 year ago #

    Ah, any idea of what I may look for as to correct this. I sure hope I don't need another template. Thank you

  4. alieneila
    Member
    Posted 1 year ago #

    Well, first step in troubleshooting in WordPress is disable all the plugins you're using... or at least figure out which one messes with links. Then add a link to a post and see if things still break. If not, then reactivate each plugin one at a time until it breaks again. The last plugin you activated is probably the source of the problem.

    If it is the theme, are you using a premium theme you paid for? (I don't mind helping with premium theme troubles, but the general rules of this forum is to not provide support for premium themes) But if it is a premium theme, you may need to report it to the theme author.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags