WordPress.org

Ready to get started?Download WordPress

Forums

HyperDB will need wpdb:tables() for WordPress 3.0 (5 posts)

  1. Jess Planck
    Member
    Posted 4 years ago #

    Just thought I would note that the HyperDB class currently fails against WordPress trunk due to the new class function wpdb:tables() and related changes.

    [moderated moving to Alpha/Beta forum]

  2. giskard
    Member
    Posted 3 years ago #

    any news about this issue?

  3. shockdiode
    Member
    Posted 3 years ago #

    Hello there,

    I'm also curious about this. Any news at all here?

  4. Andy Skelton
    Member
    Posted 3 years ago #

    Yes. I just posted a major update to HyperDB that brings it to compatibility with 3.0/multisite. Please read the new readme and config file before installing.

  5. mathanraj
    Member
    Posted 3 years ago #

    @andy Can i use the hyperdb plugin in multisite environment?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags