WordPress.org

Ready to get started?Download WordPress

Forums

Hupso interfering with Nextgen Gallery in admin (3 posts)

  1. jamminjames
    Member
    Posted 1 year ago #

    The Hupso Share Buttons social media plugin seems to interfere with the Nextgen Gallery plugin while working in admin.

    For example, when trying to upload images to a gallery, it stops, and shows a blank page, while in the browser url bar, it says something about a hupso script.

    Also, if I go to Options in Nextgen, within a few seconds, the page goes blank. In the url bar, it says:
    http://www.humortimes.com/wp-admin/admin.php?page=nggallery-options&skipjs0=http://www.humortimes.com/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/js/create_button.js?ver=3.5.1

    As soon as I disable Hupso, Nextgen works perfectly. I can't be sure if Hupso is interfering with any other plugins, as I have not had it long.

    I have the latest version of Hupso, 3.9. I just updated it, and didn't notice the problem before, but can't be sure if I used Nextgen while having Hupso installed.

    Anyone know what I can do about this? Thanks.

  2. kasal
    Member
    Posted 1 year ago #

    I am the author of Hupso plugin. I installed Nextgen Gallery to my test blog and did not find any problem when uploading images from admin. Please send this problem using this feedback form so I can fix your problem and send you updated code to your email.

  3. jamminjames
    Member
    Posted 1 year ago #

    Ok, just filled out the form.

Topic Closed

This topic has been closed to new replies.

About this Topic