WordPress.org

Ready to get started?Download WordPress

Forums

Huge SEO Issue: You're blocking access to robots. (2 posts)

  1. paulbudgen
    Member
    Posted 1 year ago #

    I have installed Yoast SEO plugin and now for some I'm getting an alert:

    "Huge SEO Issue: You're blocking access to robots. You must go to your Privacy settings and set your blog visible to everyone."

    I've tried setting the 'Allow search engines to index this site' and it won't let me save it.

    Why is it doing this and how can I fix this issue?

    Thanks

  2. cpuzzuol
    Member
    Posted 1 year ago #

    Make sure the checkbox "Discourage search engines from indexing this site" under Settings -> Reading is UNCHECKED. Otherwise you won't be able to allow indexing.

Topic Closed

This topic has been closed to new replies.

About this Topic