WordPress.org

Ready to get started?Download WordPress

Forums

Hueman
[resolved] Hueman Theme is not working on 3.7.1 Version of WP (8 posts)

  1. thereviewboys
    Member
    Posted 7 months ago #

    The Theme is not working in my WordPress The Admin Panel Shows an Error Msg ~> Template is missing . What Should i Do To Get it Work

  2. stuli1989
    Member
    Posted 7 months ago #

    Have you imported the theme correctly? you try reimporting it through the upload theme option if you have the zip file for it

  3. Bernardo
    Member
    Posted 7 months ago #

    WordPress 3.7.1 on my site: http://www.attivitasolare.com/

    Theme parent: Hueman
    Theme Child: Hueman custom

  4. thereviewboys
    Member
    Posted 7 months ago #

    @ stuli1989 Bro You are right There Where Some File Missing Happened in the Uploaded process So i Delete The Whole Theme & Re-uploaded it NOW IT's 95% Working

    ###Further Problems###
    *I cant Make The Thumbnails Visible in My Main Page What To Do ..?

    @ Bernardo Bro I had Visited Your Site & found That You Don't Have the Thumbnails problem like me , I think The Plugin (Regenerate Thumbnails) is Not Working in My Website ..! Pls Help Me Guys..!

  5. thereviewboys
    Member
    Posted 7 months ago #

    @ Bernardo Bro I had Visited Your Site & found That You Don't Have the Thumbnails problem like me , I think The Plugin (Regenerate Thumbnails) is Not Working in My Website ..! Pls Help Me Guys..!

  6. Alexander Agnarson
    Member
    Theme Author

    Posted 7 months ago #

    Bro, did you set featured image? ;-) A featured image must be set for it to show up on the thumb. Both in the lists and AlxTabs/AlxPosts widgets.

    See Help dropdown in Theme Options for more info regarding that.

    As for regenerate thumbnails, make sure you run the plugin once. I believe it's in Tools > Regenerate Thumbnails when activated.

  7. thereviewboys
    Member
    Posted 7 months ago #

    Alex Bro U r Great It's an awesome theme No Words For your Creativity and Styling, The Best Theme For WordPress :)
    * The Thumbnail Problem Has been Corrected Thanks For your Support man Love ya <3

    From Now on we are Your Fans :)

  8. thereviewboys
    Member
    Posted 7 months ago #

    Now We Got a 100% Working Website :)
    Thanks to Alexander Agnarson,stuli1989,Bernardo

Reply

You must log in to post.

About this Theme

About this Topic