WordPress.org

Ready to get started?Download WordPress

Forums

HubSpot for WordPress
Hubspot CTA Codes Breaking in IE8 & Hiding Content (3 posts)

  1. reubenrail
    Member
    Posted 1 year ago #

    Hello,

    We recently discovered that our Hubspot CTA buttons on our Home Page were having issues in IE8.

    - They were not showing up (invisible)
    - Also hiding/killing all page content below them

    We tried pasting the raw code in there and wrapping some styling around it, AND also using the Hubspot WordPress plugin and inserting the shortcode - neither worked.

    Ideas?

    For now we used the themes default button generator, and are tracking via Bit.ly, but would really like to get back to using Hubspot's CTAs.

    Thanks.

    http://wordpress.org/extend/plugins/hubspot/

  2. Andy
    Member
    Plugin Author

    Posted 1 year ago #

    Are you talking about CTAs that you generated in HubSpot, or CTAs that you created in the plugin?

    The CTAs in the WordPress plugin are no longer supported and we will be taking them out of the plugin soon now that we have much better CTAs in the HubSpot product.

    As for CTAs that you generate in HubSpot, the one issue that you'll run into currently is that WordPress does not allow you to paste javascript directly into a post or page body.

    If you have more questions about the plugin, please feel free to reach me at apitre@hubspot.com.

    Thanks,

    Andy

  3. amahou
    Member
    Posted 1 year ago #

    Hi Andy,

    I am having trouble with the same issue -- adding HubSpot CTAs in WordPress posts and pages. Tried adding CTAs using the shortcode method but it is inconsistent. What is the recommended method for adding HubSpot CTAs in WordPress if you remove support for them out of the plugin?

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic