WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
https error WordPress MultiSite (1 post)

  1. tonyzeoli
    Member
    Posted 1 year ago #

    I can't figure out why I'm getting an https error on upload using the swf uploader. I have a WP Multi Site install.

    I'd updated to the latest version of NextGen and WP 3.5, but the swf uploader is giving me that error.

    I can upload using the file upload tool with the flash upload turned off.

    Here are my settings:

    Operating System : Linux (64 Bit)
    Server : Apache
    Memory usage : 65.74 MByte
    MYSQL Version : 5.1.54
    SQL Mode : Not set
    PHP Version : 5.3.5
    PHP Safe Mode : Off
    PHP Allow URL fopen : On
    PHP Memory Limit : 128
    PHP Max Upload Size : 16M
    PHP Max Post Size : 16M
    PCRE Backtracking Limit : 500000
    PHP Max Script Execute Time : 300s
    PHP Exif support : Yes ( V1.4 )
    PHP IPTC support : Yes
    PHP XML support : Yes
    Graphic Library

    GD Version : bundled (2.0.34 compatible)
    FreeType Support : Yes
    FreeType Linkage : with freetype
    T1Lib Support : Yes
    GIF Read Support : Yes
    GIF Create Support : Yes
    JPEG Support : Yes
    PNG Support : Yes
    WBMP Support : Yes
    XPM Support : Yes
    XBM Support : Yes
    JIS-mapped Japanese Font Support : No

    http://wordpress.org/extend/plugins/nextgen-gallery/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic