WordPress.org

Ready to get started?Download WordPress

Forums

iThemes Security (formerly Better WP Security)
HTTPS enable ssl not working on my site (2 posts)

  1. starbi
    Member
    Posted 11 months ago #

    Greetings,

    I've set up the plugin and it seems to be working OK.

    However, HTTPS is not working on my site. I have my SSL for the entire site set to http://www.domain.com. But when I go to a particular page, such as http://www.domain.com/example and enable SSL, when I try to view the page in preview, it times out. It says that it keeps trying to redirect and eventually nothing shows up.

    I'm hoping someone has had an issue like this so I can know what needs to be set up.

    I have the default site url set to http://www.domain.com instead of just domain.com. I know the ssl should work for both www and domain.com. For some reason it is not working.

    Thanks

    http://wordpress.org/plugins/better-wp-security/

  2. starbi
    Member
    Posted 11 months ago #

    It seems https works on the site now.

    However, when I go to a particular page and select enable ssl checkmark box, it doesn't come up on live website as Https://www.domain.com...it doesn't show it as secure. I'm wondering what may be occurring?

Reply

You must log in to post.

About this Plugin

About this Topic

Tags