WordPress.org

Ready to get started?Download WordPress

Forums

https Causing hangup on Dashboard? (6 posts)

  1. adarowski
    Member
    Posted 8 years ago #

    Hi all:

    I've got a couple of WordPress sites starting up for work. They are government clients, so we have them on https. When logging in to the site, the Dashboard takes FOREVER to load. We're talking... minutes at times. However, if I type in a direct url to, say, the posts page of the admin section, it loads instantaneously.

    Is there something about the Dashboard that's causing this? Is there something I can turn off to quicken this process? I'm going to have distributed clients logging in for a demo, so a hangup like this just isn't a professional solution.

    I've not sure of the inner workings of https, so it may be obvious. Either way, thanks!

    adam

  2. yosemite
    Member
    Posted 8 years ago #

    Sounds like the rss feeds [loading] in the dashboard? Might take a peek at wp-admin/index.php.

  3. spabizgal
    Member
    Posted 7 years ago #

    How do you turn this off? I would like to do that as well.

  4. whooami
    Member
    Posted 7 years ago #

    just edit wp-admin/index.php and remove the stuff that calls the feeds.

    http://www.lucidgreen.net/webbybooth/?p=16

    those instructions are prolly not too current, but its fairly obvious if you crack open the file and look.

    Compare the file to what you see when your on the actual page, in other words.

  5. spabizgal
    Member
    Posted 7 years ago #

    Should I still remove that if I have just added a plug in to de-activate the dashboard?

  6. whooami
    Member
    Posted 7 years ago #

    nope.

Topic Closed

This topic has been closed to new replies.

About this Topic