WordPress.org

Ready to get started?Download WordPress

Forums

HTTP Error using Flash uploader (8 posts)

  1. ccovarru
    Member
    Posted 4 years ago #

    Like many others, we have come upon the dreaded "HTTP Error" when a user tries to upload a file using the flash uploader. Most of the other forum topics suggest its an issue with mod_security, but we do not have it installed on our web server.

    Does anyone have any suggestions on a fix or what else to look at?

    Cesar

  2. Any user, on any PC, on any network?

    I ask for a reason. I can't use the Flash Uploader on my office PC, behind my firewall, with an archaic version of Flash. But it runs fine at home.

  3. Person
    Member
    Posted 4 years ago #

    Can you post the exact error that's displayed? Does this happen with the non-flash uploader as well? Are you using a Mac computer? You can check to see if mod_security is enabled by calling the php function phpinfo(); to see if it turns up.

    You can forcefully disable the flash uploader entirely by setting $flash = false; on line 1396 of wp-admin/includes/media.php.

  4. ccovarru
    Member
    Posted 4 years ago #

    This does happen on any system, whether Mac, Windows, or Linux. It happens both on and off our network (we host locally). Ideally we want to fix the issue rather than disable the uploader.

  5. Have you gone through all of these: http://wordpress.org/support/topic/164999?replies=1

  6. ccovarru
    Member
    Posted 4 years ago #

    Oh, and mod_security is not enabled on the server. Checked phpinfo().

  7. ccovarru
    Member
    Posted 4 years ago #

    Tried everything in the link. No go. Only error we get in WordPress is "HTTP Error".

  8. Check your site's error_log? Anything relevant there?

    Also, what are your server specs?

Topic Closed

This topic has been closed to new replies.

About this Topic