WordPress.org

Ready to get started?Download WordPress

Forums

HTTP Error + Media Errors (3 posts)

  1. mikeyfocus
    Member
    Posted 3 years ago #

    Hi! I am hoping someone could help me with these issues, I did search around but most of the threads were from 3 years ago and it didn't help my issue.

    These issues suddenly popped up randomly. It was working fine couple of days ago.

    First Issue:
    Uploading an image through the "Add an Image" button on the edit a post page brings up a "HTTP Error." in red.
    Screenshot: http://dl.dropbox.com/u/9179733/wperror1.jpg
    The image still gets uploaded. Uploading this through the Add New Media page doesn't bring up the error. Anyone ever experienced this before?

    Second Issue:
    When trying to insert an image into the post, clicking the "Insert into post" button directed me to a preview of the post.
    Screenshot: http://dl.dropbox.com/u/9179733/wperror2.jpg
    Weird right?

    I've disabled all my plugins and nothing changes

    This is my .htaccess file:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    
    # END WordPress

    I am totally lost and don't know what else I should do. This is not a server issue as I have other wordpress websites on the server and they don't show the same glitches.

    I appreciate your help!!

    Michael.

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - switching to the Twenty Ten theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    The image upload issue sounds like a server security configuration issue. Have you asked your hosts about any recent server changes?

  3. tonyzeoli
    Member
    Posted 3 years ago #

    This is a mod security issue that has been documented in other posts in the forums. Here is a fix: http://www.hongkiat.com/blog/wordpress-25-image-upload-error-wordpress-fix/.

Topic Closed

This topic has been closed to new replies.

About this Topic