WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Http Error. Go Daddy. PHP (1 post)

  1. lovingmyphp
    Member
    Posted 2 years ago #

    GOOD MORNING from Paris! PHP NEWS! OUT of the blue, just all of a sudden, I could not upload images to my WP site, hosted with GODADDY??! HTTP ERROR. this drow me MAD! so, after a few days of searching and contacting GD, I found a solution, this is how I did it! BTW, GD has updated something or rather on their side, therefor, the problem!

    To disable FastCGI

    1. Under My Products, select Hosting
    2. Click Launch
    3. Under Settings, select File Extensions Management
    4. Select Edit to the right of PHP file extensions
    5. Select the corresponding PHP version without FastCGI
    6. Click OK

    And make sure that you only change the .php and from ‘php 5.2x Fast CGI’ to ‘php 5.2x’ instead, otherwise if you do all 3, the whole site wont show on the web.

    thanks to all the people that take their time, valuable time, to help OTHERS in times of php need! I hope this will help SOMEONE out there php needs! loving MY Php!

    Ten 4 Pulling out!

    VB

Topic Closed

This topic has been closed to new replies.

About this Topic