WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] HTTP 500 Internal Server Error while editing (6 posts)

  1. Wordsshewrote
    Member
    Posted 11 months ago #

    Hey guys!

    I am very new to this, I only created my blog website today & have already stuffed it up! I was trying to figure out how to remove the recent posts from my homepage & am definitely NOT a techie! I tried pasting a code I found into my themes editor & pressed update then instantly got the HTTP 500 Internal Server Error! I cant access my page & really hope I can get it back! The website is http://www.wordsshewrote.com I've been working on it all day, someone please help me!!

    Thank you!!

  2. Media X
    Member
    Posted 11 months ago #

    You should access your WP install by by using the file manager provided in your host's control panel. Popular file managers: cPanel, DirectAdmin, Plesk or by using an FTP or SFTP client. Please, read How to use Filezilla.
    Once you access your files, you will have to rename/delete your active theme folder so it will switch to the default theme. Then you will probably be able to access you backend. In order to use you theme, you will have to upload a fresh copy of it. Hope this makes sense and it's not to "techie" for ya ;-)

  3. Wordsshewrote
    Member
    Posted 11 months ago #

    Media X, Ok thanks! I will try and follow your instructions, but I 'm a first grader when it comes to this stuff! So I'll report back. :)

  4. Wordsshewrote
    Member
    Posted 11 months ago #

    Ok so I'm in the FileZilla Client, the instructions on my host page say: Select the Import option from the File menu (File ⇀ Import).
    Select the XML file you have just downloaded and click OK

    I can't get past these steps, my computers says "documents.library-ms is no longer working."

    HELPPP I am so lost!

  5. esmi
    Forum Moderator
    Posted 11 months ago #

    What on earth are you trying to import? You need to switch to the default theme by renaming your current theme's folder inside wp-content/themes and adding "-old" to the end of the folder name using FTP.

  6. Wordsshewrote
    Member
    Posted 11 months ago #

    LOL I had no idea what I was doing! Anyway I got it back now! Thank you so much!! :)

Reply

You must log in to post.

About this Topic