WordPress.org

Ready to get started?Download WordPress

Forums

HTTP 404 - when running "install.php" script (8 posts)

  1. Kennethchiew
    Member
    Posted 9 years ago #

    I installed WordPress in my webserver "www.websitesource.com".
    The minimum installation requirements are ok. AndI have created MySql DB and database user and permission ok.

    I have customised the "wp-config-sample.php" file and had renamed it "wp-config.php"

    I uploaded everything into my webserver "mydomain.com/blog"
    [I used my actual domain name instead of "mydomain.com"]
    After uploading I checked and found that all the necessary folders and associated files were in their correct places in the "blog" folder. There were 4 subfolders in the "blog" folder: wp-admin, wp-content, wp-images, wp-includes.

    When I run http://mydomain.com/blog/wp-admin/install.php from the IE browser address I got File not found error message.

    I also tried reinstalling all the WordPress folders and files in the root directory "/" . When I run the installation scrip http://mydomain.com/wp-admin/install.php I also encountered "HTTP 404 - File not found" message.

    The "install.php" file is correctly located in the "wp-admin" subdirectory.
    The file name "wp-config.php" is spelt correctly.

    I don't know what's wrong. Can anybody help, please?

    Thanks

  2. lisar915
    Member
    Posted 9 years ago #

    The same thing just happened with me.

  3. If you visit mydomain.com/blog/wp-admin/install.php and receive a 404 error, that can only mean that install.php is not inside mydomain.com/blog/wp-admin/. Please make sure that install.php is inside /wp-admin/, which (in this case) must be inside /blog/, which must be a part of mydomain.com.

  4. Kennethchiew
    Member
    Posted 9 years ago #

    Thanks

  5. jaypee
    Member
    Posted 8 years ago #

    i'm also experiencing this problem. i've installed wordpress several times before and i've done what Kennethchiew have done and i've also checked that install.php is in the right folder but i still get the 404 error. anything else i should? thanks

  6. thaibagu
    Member
    Posted 7 years ago #

    I'm encountering this problem as well. I've checked to ensure that each folder and file is in it's proper place, but I'm still receiving the error. Is there anything else that could cause this?

    Thanks.

  7. Chris_K
    Member
    Posted 7 years ago #

    as you're aware, 404 is "Not Found". Not Found means, well... it ain't there.

    With no links to where you think it is, not much more I can say beyond "you must've not have installed your blog where you think you did."

  8. James7
    Member
    Posted 7 years ago #

    Thanks worked

Topic Closed

This topic has been closed to new replies.

About this Topic