WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] HTML view not working in dashboard (4 posts)

  1. jupaneanu
    Member
    Posted 4 years ago #

    Hello,

    For some reason my HTML view isn't working in the WordPress dashboard. I've had this issue for a while now, but I thought it would be resolved if I upgraded to a new version of WordPress. I just upgraded to 3.0, from 2.9.2, but the HTML button still isn't working. It's pretty annoying because I can't insert any code. Anyone know how I can fix that damned button, or a way around this?

    When I hover over the Visual/HTML buttons, the cursor changes, but when I press either of them nothing happens. I have no idea what happened, everything was working fine a few weeks ago. Any ideas?

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    WordPress Troubleshooting 101 - Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    - increasing the available memory?
    http://wordpress.org/extend/plugins/memory-bump/
    http://wordpress.org/support/topic/253495#post-1017842

    - reviewing http://wordpress.org/support/topic/411649

  3. jupaneanu
    Member
    Posted 4 years ago #

    Yes, you were right, it was a plugin, deactivated it and everything orks fine.

    Thanks a lot

  4. Odolyte
    Member
    Posted 3 years ago #

    I have the same problem with 3.1.

    I've tried everything you proposed and still nothing. HTML view won't work !

    Any other idea ?

Topic Closed

This topic has been closed to new replies.

About this Topic