WordPress.org

Ready to get started?Download WordPress

Forums

HTML shortcuts have disappeared in 'write post' (4 posts)

  1. allthingsmich
    Member
    Posted 8 years ago #

    For some reason when I went write a post the html shorcuts that appear along the top of the text entry area disappeared. I haven't made any changes to my blog. I have reloaded the page, logged out, and just plain scratched my head.

    I went into 'options' and turned on the rich text editor and that works. I went back to 'options' and turned off the rich text area and still don't have the html shorcuts.

    Any help would be greatly appreciated.

  2. Mark (podz)
    Support Maven
    Posted 8 years ago #

    Tried pressing Ctrl and F5 together on the Write screen?

  3. allthingsmich
    Member
    Posted 8 years ago #

    Podz, thanks for the tip! That was the ticket. What exactly did F5 + Ctrl do (just for any future reference)? I was afraid I was going to have to reinstall or something. If only it were that easy to fix my washing machine ;)

    Andrew

  4. Samuel B
    moderator
    Posted 8 years ago #

    F5 + Ctrl does a hard refresh of your browser. You were getting a cached page.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags