WordPress.org

Ready to get started?Download WordPress

Forums

raindrops
[resolved] HTML links do not appear at all (7 posts)

  1. galapogosian
    Member
    Posted 2 months ago #

    When I put links in a post (with the link button in the editor,) although the tag is closed, nothing at all appears in the post. All plain text appears, but nothing whatsoever having to do with the link. It's definitely not there in the wrong color, it's just missing.

    Thank you.

  2. CrouchingBruin
    Member
    Posted 2 months ago #

    Can you post a link to a sample page so we can take a look?

    Are you referring to the posts on the index (blog) page or on the single post page as well?

  3. galapogosian
    Member
    Posted 2 months ago #

    I can't put up a sample without putting a broken post on my page, but here's what is going into the new post editor. I get no links at all.

    Feedback is harder to come by than you might think. The internet is a fetid pool of opinion and snap judgements, so I thought listeners would flock to requests for feedback on my infant podcast endeavor. That has NOT been the case. One listener, however, has gone above and beyond and written a review of the page in which he is very kind. 
    
    He also designed the new and definitely improved banner at the top of the page. It's fantastic! 
    
    Check out his Fiction on Rune Morgan Horror!
    
    <a href="https://twitter.com/rune_morgan" title="Rune Morgan on Twitter" target="_blank"></a>
    
    <a href="https://www.facebook.com/RuneMorganHorror" title="Rune Morgan on Facebook" target="_blank"></a>
    
    <a href="http://runemorganhorror.wordpress.com/2014/02/18/spotlight-dead-as-hell-horror-podcast/" title="The Review at Rune Morgan Horror" target="_blank"></a>
  4. CrouchingBruin
    Member
    Posted 2 months ago #

    OK, try putting some text between the opening tag and the closing tag:

    Feedback is harder to come by than you might think. The internet is a fetid pool of opinion and snap judgements, so I thought listeners would flock to requests for feedback on my infant podcast endeavor. That has NOT been the case. One listener, however, has gone above and beyond and written a review of the page in which he is very kind. 
    
    He also designed the new and definitely improved banner at the top of the page. It's fantastic! 
    
    Check out his Fiction on Rune Morgan Horror!
    
    <a href="https://twitter.com/rune_morgan" title="Rune Morgan on Twitter" target="_blank">Rune Morgan on Twitter</a>
    
    <a href="https://www.facebook.com/RuneMorganHorror" title="Rune Morgan on Facebook" target="_blank">Rune Morgan on Facebook</a>
    
    <a href="http://runemorganhorror.wordpress.com/2014/02/18/spotlight-dead-as-hell-horror-podcast/" title="The Review at Rune Morgan Horror" target="_blank">The Review at Rune Morgan Horror</a>
  5. galapogosian
    Member
    Posted 2 months ago #

    That worked. So the link structure in the editor is broken?

    http://www.deadashellhp.com/

    Thanks.

    (The same thing just happened on this post. Used "link" button and got nothing until I put text in between tags- but there wasn't a text section in that tag initially.)

  6. CrouchingBruin
    Member
    Posted 2 months ago #

    What you can do to add a link is to first type the text that you want to appear as the link, highlight it, then click the link button. That way, the tags will surround the text that was highlighted. Or you can always add the text afterwards in between the tags.

  7. galapogosian
    Member
    Posted 2 months ago #

    Ok- I thought that was the purpose of the title section after I put the link into the box. Education assimilated.

    Thanks!

Reply

You must log in to post.

About this Theme

About this Topic