Ready to get started?Download WordPress


Subscribe To Comments Reloaded
[resolved] HTML emails not working (3 posts)

  1. oldmankit
    Posted 1 year ago #

    Steps to reproduce:

    Settings > Subscribe to Comments > options > Enable HTML emails > Yes

    Settings > Subscribe to Comments > Notifications > Try using any of the html buttons and nothing happens.

    I'm using firefox and Raam Dev's fixed version of the plugin.


  2. Raam Dev
    Plugin Author

    Posted 1 year ago #

    The buttons above the boxes are supposed to insert HTML code into the message composition window; those don't work. But if you just use HTML within your message with Enable HTML Emails is turned on, the notification emails that arrive show properly as HTML.

  3. oldmankit
    Posted 1 year ago #

    Thanks for this answer. I didn't think of just typing the html in directly.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic


No tags yet.