WordPress.org

Ready to get started?Download WordPress

Forums

HTML Editor problem (5 posts)

  1. Neil
    Member
    Posted 4 years ago #

    Well, since there is not a preview button on this forum, I couldn't imagine how my post would look like, so I am posting my question again because the other one was closed.

    "Hi,

    I have two blogs with version 2.9.2. Strange thing is one works fine but the other has a little problem with the editor.

    The one with the problem does not show the text/code in a neat fashion, no paragraphs no readability and most importantly not all the codes I paste into the editor is shown when I select the visual editor or when I post and view the post/page."

    Below is the images that describe the problem:

    neat one
    problem one

  2. jimisaacs
    Member
    Posted 4 years ago #

    Are these blogs on the same host and platform? Maybe one on a single install and one on an MU install?

  3. Neil
    Member
    Posted 4 years ago #

    Same host, different domains, different single installations.

  4. jimisaacs
    Member
    Posted 4 years ago #

    I'm going to ask you to try to reinstall all the files that are within the root, wp-admin, and wp-includes directories of the "problem" blog.

    Do this as safely as possible, because it may be just a faulty upload or copy.

  5. Neil
    Member
    Posted 4 years ago #

    Well, I guess I will wait for someone who encountered a similar problem and solved without reinstallation. Thanks for your suggestion though.

Topic Closed

This topic has been closed to new replies.

About this Topic