WordPress.org

Ready to get started?Download WordPress

Forums

HTML Editor and Image Uploader Not Workinh (7 posts)

  1. Haseeb Rehman
    Member
    Posted 1 year ago #

    my html editor and image uploading is not working and due to this my seo is also not working

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. tamet
    Member
    Posted 1 year ago #

    I am unable to upload html files now, any ideas? I go into Media, select file and it shows 23% uploaded and never goes any further.???????

  4. tamet
    Member
    Posted 1 year ago #

    No takers on an answer?????

  5. Justin_Stein
    Member
    Posted 1 year ago #

    I'm having a similar problem as Tazablog and what was discussed here: http://wordpress.org/support/topic/uploading-imags-into-posts-doesnt-work?replies=6

    So when I go to Media > add new select a file (under 2mb but over 200kb) I get the following error message:

    Server error
    The website encountered an error while retrieving http://savormendoza.com/wp-admin/media-upload.php?inline=&upload-page-form=. It may be down for maintenance or configured incorrectly.
    Here are some suggestions:
    Reload this webpage later.
    HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.

    If I go to a new post/page and try the image uploader, select the file, I see it go through the 0-100% uploading then the uploader crashes and only shows a white screen.

    In either case if I then go to my library the image has been uploaded but WordPress thinks it has a pixel size of 0x0. I cannot choose any of the sizing options but am able to insert it in giant size, it does not format and overtakes the page, like this.

    I've tried switching to Twenty Eleven Theme, turning off all plugins, re-installed latest version and changed all settings to no affect. I've never experienced this error on the other WordPress sites I've created and am at the position of cosidering re-intalling WP from scratch or calling up the hosting company.

    Any advice please?

  6. Funkywebsites
    Member
    Posted 1 year ago #

    Make sure you have permissions on the php.ini file..

    or create a file and place into the wp-admin folder

    php.ini

    register_globals = on
    
    allow_url_fopen = Off
    allow_url_include = on
    
    file_uploads = on
    upload_max_filesize = 50M
    
    post_max_size = 50M

    and this will allow upload of files :)

  7. Funkywebsites
    Member
    Posted 1 year ago #

    upload_max_filesize is disabled by default on most new hosting company servers, as its a security risk to servers as they is exploits that abuse this function :), for eg. Sending Uploaded files to the server every second by loads of pc's enabled them to crash your server :)

    :) Enjoy

Topic Closed

This topic has been closed to new replies.

About this Topic