WordPress.org

Ready to get started?Download WordPress

Forums

HTML displaying as actual code (7 posts)

  1. crashprojects
    Member
    Posted 5 years ago #

    Using "Cushy" theme by Woo Themes and trying to add images to link to facebook, twitter, and email.

    I've entered the code in the text widget in both the sidebar and all that appears is the first line of code and nothing else. No images and no sign of the other two links.

    I've also tried inserting the code directly into the footer.php file and the same thing happens.

    I'm using GoDaddy for hosting, if that makes a difference.

    Does anyone have any ideas on this?

    Thanks-

  2. esmi
    Forum Moderator
    Posted 5 years ago #

    What code are you trying to insert?

  3. crashprojects
    Member
    Posted 5 years ago #

    Just a standard HTML img src. Nothing fancy!

    Thanks-

  4. esmi
    Forum Moderator
    Posted 5 years ago #

    I meant - can you post an example?

    In the meantime, have you tried deactivating all plugins to see if this resolves the problem? The Text widget normally accepts HTML markup without any problem. It might also be worth trying the default them in case there's something in your current theme that's interfering with the widget.

  5. crashprojects
    Member
    Posted 5 years ago #

    <img src="http://www.crear2.crashprojects.com/wp-content/uploads/2009/07/tweeter_48x48png"/>
    img src=http://crear2.crashprojects.com/wp-content/uploads/2009/07/facebook_48.png"/>
    <img src="http://www.crear2.crashprojects.com/wp-content/uploads/2009/07/email_48x48.png"/>

    That's what I'm trying to insert. I've deactivated everything and it still does not work. I also tried it with a separate installation that never had any plugins installed at all.

  6. esmi
    Forum Moderator
    Posted 5 years ago #

    You got a couple of missing characters in there that are causing the middle link to be parsed as plain text. You were also using http://www.crear2.crashprojects.com instead of crear2.crashprojects.com.

    Try:

    <img src="http://crear2.crashprojects.com/wp-content/uploads/2009/07/tweeter_48x48png" />
    <img src="http://crear2.crashprojects.com/wp-content/uploads/2009/07/facebook_48.png" />
    <img src="http://crear2.crashprojects.com/wp-content/uploads/2009/07/email_48x48.png" />

    That worked fine for me - although images 1 and 3 didn't seem to be available.

  7. crashprojects
    Member
    Posted 5 years ago #

    Weird. Doesn't work. Nothing shows up @ all. No idea.

    Thanks for trying though.

Topic Closed

This topic has been closed to new replies.

About this Topic