WordPress.org

Ready to get started?Download WordPress

Forums

HowTo get a reply button at a comment (9 posts)

  1. N33D
    Member
    Posted 5 years ago #

    I got a theme where it is possible to reply at a comment. But the opton is not there now. And can't find it to enable it. It's just a simple "reply" button, if you click on it there appear a box where you can type your reply to that comment.

    Can anybody help me how i can enable/install this?

    Thanks

  2. esmi
    Theme Diva & Forum Moderator
    Posted 5 years ago #

    Have you checked that you're allowing comments - both globally and on individual posts?

  3. N33D
    Member
    Posted 5 years ago #

    Allow people to post comments on the article = checked
    Enable threaded (nested) comments 5 levels deep = checked

    Don't know what config iam missing..?

  4. N33D
    Member
    Posted 5 years ago #

    Please, anybody?

  5. Link to the blog? Link to the theme you are using? That might let us see what you are talking about.

  6. N33D
    Member
    Posted 5 years ago #

    http://www.woothemes.com/2008/04/fresh-news/
    Like this (click on demo for the live theme) and then on a post with comments, on a comment you see the words "reply" if you click it you reply on that comment.

    This is not the theme iam using but can't show my weblog because it's on MAMP on my MAC and not shared..

  7. Justin Tadlock
    Member
    Posted 5 years ago #

    If it's not the theme you're using, then why did you link to it? Where can we see the theme you ARE using?

  8. N33D
    Member
    Posted 5 years ago #

    Sorry for my bad previous commnent, it's the same theme but a other color set, but that doesn't make the difference i think..

  9. Justin Tadlock
    Member
    Posted 5 years ago #

    So, you are quite literally using this WooTheme?
    http://www.woothemes.com/2008/04/fresh-news

    Where they have a support place already on their site?
    http://www.woothemes.com/support

    We can't really see if you have a theme problem without having access to the theme. It's probably best to ask the guys over at WooThemes to help out with this.

    These two things are the only settings you should need:

    Allow people to post comments on the article = checked
    Enable threaded (nested) comments 5 levels deep = checked

    Which you've checked. So, now it might come down to a theme issue.

    Two things you can check:

    1) Deactivate plugins to see if there's a conflict.
    2) Switch to the Default theme to see if it works.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags